Font size and lines number

loukas's Avatar


01 Jan, 2018 08:52 AM

In Preferences I set up default font size to 18, but the lines numbers don't match: is it correct? So I set up the default zoom to 150, but they should be linked, aren't they?

  1. Support Staff 1 Posted by Fletcher on 01 Jan, 2018 02:53 PM

    Fletcher's Avatar

    It works for me when changing font and default zoom (create a new window after you change those settings).

    Can you send a screenshot showing what you think is not working correctly?


  2. 2 Posted by loukas on 01 Jan, 2018 05:18 PM

    loukas's Avatar

    I don't know If I was clear... But in screenshot you can see that lines numbers don't match with lines

  3. Support Staff 3 Posted by Fletcher on 02 Jan, 2018 06:36 PM

    Fletcher's Avatar

    Found (partially) the issue -- there appears to be more than one
    problem, so they interact in interesting ways (especially when you
    scroll). This caused my test example to look ok at first, but now I see
    how to replicate it.

    Working on a fix.



  4. Support Staff 4 Posted by Fletcher on 04 Jan, 2018 03:06 PM

    Fletcher's Avatar

    Still working on the logic flow of this issue, but I think I found the
    overall issue.

    Can you confirm that toggling Auto Zoom on/off (Cmd-Shift-A) a few times
    resolves the problem?


  5. 5 Posted by loukas on 04 Jan, 2018 04:47 PM

    loukas's Avatar

    Yes, I can. I’ve toggled Autozoom three times and the lines numbers were matched, then I’ve increased and decreased zoom and I’ve changed font size in the Preferences panel: everything works fine.

    L. G.

  6. Support Staff 6 Posted by Fletcher on 04 Jan, 2018 07:02 PM

    Fletcher's Avatar


    Fixed for next version.


  7. Fletcher closed this discussion on 04 Jan, 2018 07:02 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac