"Check Spelling while Typing" / "Correct Spelling Automatically"

Timotheus's Avatar


15 May, 2017 03:44 PM

"Check Spelling while Typing" and "Correct Spelling Automatically" are activated by default. How can I switch them off by default? (version 3, b50).

  1. Support Staff 1 Posted by Fletcher on 15 May, 2017 03:56 PM

    Fletcher's Avatar

    Uncheck the boxes in the Editing Preferences.


  2. 2 Posted by Timotheus on 15 May, 2017 07:44 PM

    Timotheus's Avatar

    Thanks Fletcher!

    Paul van Heck

  3. Support Staff 3 Posted by Fletcher on 16 May, 2017 12:31 AM

    Fletcher's Avatar

    No worries!


  4. Fletcher closed this discussion on 16 May, 2017 12:31 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac