Composer following between desktop spaces in OS X — Toggle On/Off

mmcomposer's Avatar


06 Oct, 2014 01:29 PM


There seems to be a functionality or setting that forces MulitMarkdown Composer to follow from OS X desktop space to another. I use multiple desktops as part of my workflow, switching between them constantly. The main reason to do this is so that I can keep the arrangements of open apps and windows under control, isolating groupings to one or another desktop.

MultiMarkdown Composer is the only app that seems to confound this usage, by moving itself with the desktop focus from one desktop to the next. Is there a way to switch this effect off, so that I can isolate Composer to one desktop, instead of having it follow me across all of them?


  1. Support Staff 1 Posted by Fletcher on 10 Oct, 2014 02:00 PM

    Fletcher's Avatar

    Composer doesn't do anything special with spaces. You have probably
    configured it on your system to show up across all spaces. I'm sure
    Google can help you find plenty of sites to help troubleshoot your
    spaces settings and configuration, and remove this setting so Composer
    only appears on the desktop/space you prefer.

    Thanks for your support of MultiMarkdown Composer!


  2. 2 Posted by mmcomposer on 16 Jun, 2015 06:05 AM

    mmcomposer's Avatar

    Indeed. You were right.

  3. Fletcher closed this discussion on 21 Aug, 2015 09:13 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac