Pasting a URL into "placeholder" text

rtebiz's Avatar


29 Dec, 2015 04:02 PM


I'm using MultiMarkdown Composer Pro 3.0b41

I have a Typinator expansion that inserts [visibleLink](URL "") in a document

When I select "URL" (above) and paste a url from LaunchBar's clipboard I get the following:

[visibleLink]([URL]( "")

I've tried turning off all of the preferences that seem relevant and nothing works.

I've used AppDelete to create a fresh installation, but that didn't help.

A few months back, I think I found a preference setting that fixed this, but can't seem to find it now

Am I crazy or what?



I just saw the "demonstrate" note on the editing pane and I guess I'm asking how to turn it off

  1. Support Staff 1 Posted by Fletcher on 31 Dec, 2015 02:17 PM

    Fletcher's Avatar

    I don't believe there's ever been a preference for this, but the feature is "smarter" in the next beta release.

    Thanks for writing about this.


  2. Fletcher closed this discussion on 31 Dec, 2015 02:17 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac