Default Zoom setting in preferences has no effect on editor window

vatark's Avatar

vatark

30 Sep, 2017 08:44 AM

I have attempted to change the Default Zoom to 150% rather than 100%. Yet the editor appears to open files with zoom at 100% and I have to use the zoom keys to increase the size of the type in the editor window.

  1. Support Staff 1 Posted by Fletcher on 01 Oct, 2017 10:25 PM

    Fletcher's Avatar

    This will be fixed for the next version.

    For now, can toggle to the proper setting by toggling Auto Zoom on then
    back off -- it reverts to the default zoom setting.

    Thanks!

    Fletcher

  2. 2 Posted by vatark on 02 Oct, 2017 09:11 AM

    vatark's Avatar

    Thank you, Fletcher.

  3. vatark closed this discussion on 02 Oct, 2017 09:11 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac