Text disapears when attempting to use the Typewriter mode option.

regan's Avatar

regan

25 Mar, 2020 01:40 AM

If I select the typewriter mode option, the text editor screen goes blank. I can retrieve the text I am working by deselecting the typewriter mode, but the option to use typewriter mode does not work as expected.

I am running the latest version of composer (4.5.12) with the latest version of Catalina 10.15.3.

  1. Support Staff 1 Posted by Fletcher on 25 Mar, 2020 12:58 PM

    Fletcher's Avatar

    Can you send a screen recording showing what happens when you switch to typewriter mode and keep typing?

    It works fine for me on 10.15.3.

    Thanks!!

    Fletcher

  2. 2 Posted by regan on 25 Mar, 2020 07:13 PM

    regan's Avatar

    User [email blocked] has sent you a download link for "Screen Recording 2020-03-25 at 11.53.05 AM.mov".

    Here is the link to the screen video.

    OPEN LINK
    https://www.pcloud.com/track?url=aHR0cHM6Ly9teS5wY2xvdWQuY29tL3B1Ymxpbmsvc2hvdz9jb2RlPVhaWFJETWtaS0tVN1p5N0J3bklhN1BnU05VdU9uQTNqV2g1eU5IUGl5&token=j7yZZ7ZQkZrwc0kENluc4wtObKMPkdF8xn5b07

    Thank you for trusting pCloud with your files!
    Best wishes,
    The pCloud team

    To ensure delivery to your inbox, please add [[email blocked]] to your address book.
    2020 © pCloud AG, 74 Zugerstrasse Str, 6340 Baar, Switzerland.

  3. 3 Posted by regan on 25 Mar, 2020 07:13 PM

    regan's Avatar

    I just sent you a link to the video capture, and if you don’t receive
    the link below should work.

    https://my.pcloud.com/publink/show?code=XZXRDMkZXrShEnUswQJAiseBittTLb4yPTWy

    Regards,

    Jim

  4. 4 Posted by regan on 10 Apr, 2020 02:45 AM

    regan's Avatar

    Just following up on my query about typewriter mode. Is what I described seen as an issue? Or is it not? Thanks!

  5. Support Staff 5 Posted by Fletcher on 10 Apr, 2020 01:28 PM

    Fletcher's Avatar

    I'm so sorry -- I have been tied up with new responsibilities and schedules thanks to COVID, and this thread got left behind in my inbox. I just checked the links and they were deleted (understandably since it took me so long.)

    If you send me a new link, I will take a look at it today.

    Again -- I am sorry for the delay, and hope that you are staying safe!

  6. 6 Posted by regan on 10 Apr, 2020 04:48 PM

    regan's Avatar

    Not to worry. I only posted because I noticed some activity on the site.
    My request can wait. It looks like you have more important things to do
    right now. Whenever you have chance to look is fine with me. There is no
    rush. I will repost a link in the next couple of days, but I am in no
    hurry.

    Be safe.

    Best wishes,

    James

  7. Support Staff 7 Posted by Fletcher on 10 Apr, 2020 09:40 PM

    Fletcher's Avatar

    It's been interesting, but again -- my apologies for missing this! Thanks for your understanding!

  8. 8 Posted by regan on 11 Apr, 2020 09:39 PM

    regan's Avatar

    No hurry. Whenever you have a chance to view what I have captured is
    fine with me. I believe I know what this issue might be. When you view
    the video, you will notice that the text disappears, and each time it
    does, it is caused by the pressing of the space bar. Needless to say, I
    can not use the typewriter mode because of it. The text jumps around all
    over the place as you might expect.

    https://www.pcloud.com/track?url=aHR0cHM6Ly9teS5wY2xvdWQuY29tL3B1Ymxpbmsvc2hvdz9jb2RlPWtaTng4UGtaaG1jWkRCcXRYMFVocFEwVG5NSDRINkpmSDczZDg2R1g=&token=j7yZhfkiZ7ZQkZfkivrPmzKWSuh30vj0A1K0h95hu7

    Regards,

    James

  9. Support Staff 9 Posted by Fletcher on 13 Apr, 2020 03:19 AM

    Fletcher's Avatar

    Can you send me a copy of the file that did this?

    And a screenshot of your Appearance preferences?

    Thanks!

    Fletcher

  10. 10 Posted by regan on 13 Apr, 2020 04:09 AM

    regan's Avatar

    ![](cid:[email blocked]
    "screenshot_2539.png")

    I see the problem. The Typewriter Height option appears to have been set
    with an unreasonable value. I changed the TH value to .05 and everything
    appears to be working. At some point, I must have toyed with the value
    not realizing the ill of my ways.

    Regards,

    James

  11. Support Staff 11 Posted by Fletcher on 13 Apr, 2020 04:19 AM

    Fletcher's Avatar

    I like easy problems to fix!!!

    Glad you figured it out!

    Fletcher

  12. Fletcher closed this discussion on 13 Apr, 2020 04:19 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac