CriticMarkup behavior odd

mmcomposer's Avatar

mmcomposer

20 Sep, 2017 06:52 AM

I am experiencing several issues with CriticMarkup functionality.

I have set CriticMarkup to track changes without adding a comments. Yet it adds a comment every time.

The CriticMarkup panel does not display anything, despite several CM edits having been made.

Syntax highlighting for CriticMarkup in themes is not displayed (see other theme issues in separate message).

  1. 1 Posted by mmcomposer on 20 Sep, 2017 07:34 AM

    mmcomposer's Avatar

    Here is a screen grab illustrating the issues.

  2. Support Staff 2 Posted by Fletcher on 20 Sep, 2017 03:43 PM

    Fletcher's Avatar

    4.0.3 Fixes adding empty comment unnecessarily and no longer requires new window to be opened for changes to take effect.

    As for highlighting -- be sure you have not enabled Markdown compatibility mode (no CriticMarkup in plain Markdown)

  3. Fletcher closed this discussion on 20 Sep, 2017 03:43 PM.

  4. mmcomposer re-opened this discussion on 20 Sep, 2017 07:21 PM

  5. 3 Posted by mmcomposer on 20 Sep, 2017 07:21 PM

    mmcomposer's Avatar

    Hi,

    Thanks for the assist. CriticMarkup colors are working again. You were right. I had toggled compatibility mode.

    When will you be pushing the 4.03 update? I'm not seeing it as an option in MMC or the App Store (Canada, incidentally).

    Looking forward to the implementation of Selective Historical Undos.

    Great work on MMC. By far my favorite writing tool.

  6. Support Staff 4 Posted by Fletcher on 20 Sep, 2017 07:34 PM

    Fletcher's Avatar

    4.0.3 has not been submitted yet. Trying to batch a few more things but will submit tomorrow in all likelihood.

    Glad CM is working for you now!!

    Fletcher

    Sent from my iPhone

  7. Fletcher closed this discussion on 20 Sep, 2017 10:37 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac