Page anchors

greiggy's Avatar

greiggy

05 Dec, 2017 09:03 AM

MMD preview:

I am finding that page anchors do not navigate in MMD preview. They show up as links but do not respond.

I have tried this with Markdown links and also 'proper' html links.

Both work as expected in Marked 2 preview

  1. 1 Posted by greiggy on 05 Dec, 2017 09:05 AM

    greiggy's Avatar

    I should have said, I am using MMD 4.2.2.
    Mac 10.13.1

  2. Support Staff 2 Posted by Fletcher on 05 Dec, 2017 11:26 AM

    Fletcher's Avatar

    Yes. Something strange is happening on macOS 10.13. I'm still looking for the problem (and solution) but thus far haven't found it.

    Marked is not sold in the App Store, so it's not required to follow the same security rules. My suspicion is that's where the problem is occurring, which also explains why Marked continues to work in 10.13

    Fletcher

    Sent from my iPhone

  3. 3 Posted by Ian Greig on 05 Dec, 2017 11:48 AM

    Ian Greig's Avatar

    MAS woes... It's not a great problem for me, just thought it would be helpful to report in. Hope you identify the cause without too much hassle.

    Thanks for all the development you are doing, that benefits me and a great many others

    --IanG

    Ian Greig
    Sent from Polymail ( https://polymail.io/?utm_source=polymail&utm_medium=referral&utm_campaign=signature )

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac