The Editing > Smart Dash Replacement setting seems to need toggling to take effect

Philip Sharman's Avatar

Philip Sharman

23 Jul, 2018 09:01 PM

FYI: In the preferences, the "Smart Dash Replacement" setting (on the Editing tab) doesn't seem to take effect until I toggle it on and off again.

(Also, this setting isn't documented on the http://support.multimarkdown.com/kb/composer-preferences/editing-preferences page. )

But it's a great feature! I hate having my hyphens converted to en-dashes.

  1. Support Staff 1 Posted by Fletcher on 30 Jul, 2018 07:19 PM

    Fletcher's Avatar

    Fixed for next release.

    Thanks!

    Fletcher

  2. Fletcher closed this discussion on 30 Jul, 2018 07:19 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac