Can't check for updates

David Weinberger's Avatar

David Weinberger

22 Aug, 2017 05:47 PM

When I use the Check for Updates menu entry I get this error message:

MultiMarkdown Composer can’t be updated when it’s running from a read-only volume like a disk image or an optical drive. Move MultiMarkdown Composer to your Applications folder, relaunch it from there, and try again.

It is in my Applications folder. Relaunching it, or even rebooting my Mac, does not help.

I don't know if this is relevant but when I installed the beta of 4, I renamed v.2.9 by appending a " 2" to it.

  1. Support Staff 1 Posted by Fletcher on 22 Aug, 2017 05:52 PM

    Fletcher's Avatar

    v4 Beta can't be updated directly (Sparkle doesn't work with Sandboxed
    apps). Be sure That the Check for Announcements preference is enabled,
    and Composer will notify you when there is a new version.

    4.0b20 is the latest.

  2. Fletcher closed this discussion on 22 Aug, 2017 06:04 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac