B22 gets in a state where it won't open files

Vince's Avatar


25 Aug, 2017 08:11 PM

B22 on OSX 10.12.6.

I opened the file I've been working on, played with it a couple of minutes to try to get the editor to jump and it refused to do so (yea!). I closed the file with Cmd-W. I then tried to re-open the file from the File/Recent menu. It refused, by which I mean it didn't do anything, it didn't give me an error, it didn't give a beachball, the "Force Quit" dialog never showed "not responding", it's like MMD just ignored what I did. I tried a different file on the menu, same behavior. I closed the app, re-opened it, opened the file closed the file tried to open it from Recents, same behavior.

Opening a file from the regular open (Cmd-O) dialog works fine, it's just the Recents menu that doesn't work.

  1. Support Staff 1 Posted by Fletcher on 25 Aug, 2017 11:44 PM

    Fletcher's Avatar

    I'm in the middle of tweaking for the App Store -- this is a side effect
    of that (since there are no licenses in the beta version)

  2. Fletcher closed this discussion on 26 Aug, 2017 10:33 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac